aboutsummaryrefslogtreecommitdiff
path: root/audio/openal/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/openal/Makefile')
-rw-r--r--audio/openal/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/audio/openal/Makefile b/audio/openal/Makefile
index c9fa4ee7d549..9e15ccbfb9b4 100644
--- a/audio/openal/Makefile
+++ b/audio/openal/Makefile
@@ -52,14 +52,14 @@ CONFIGURE_ARGS+=--disable-sdl
.endif
.if ${PORT_OPTIONS:MVORBIS}
-LIB_DEPENDS+= vorbisfile.6:${PORTSDIR}/audio/libvorbis
+LIB_DEPENDS+= libvorbisfile.so:${PORTSDIR}/audio/libvorbis
CONFIGURE_ARGS+=--enable-vorbis
.else
CONFIGURE_ARGS+=--disable-vorbis
.endif
.if ${PORT_OPTIONS:MSMPEG}
-LIB_DEPENDS+= smpeg.1:${PORTSDIR}/multimedia/smpeg
+LIB_DEPENDS+= libsmpeg.so:${PORTSDIR}/multimedia/smpeg
CONFIGURE_ARGS+=--enable-smpeg
.else
CONFIGURE_ARGS+=--disable-smpeg