aboutsummaryrefslogtreecommitdiff
path: root/audio/p5-MP3-Info/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/p5-MP3-Info/Makefile')
-rw-r--r--audio/p5-MP3-Info/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/audio/p5-MP3-Info/Makefile b/audio/p5-MP3-Info/Makefile
new file mode 100644
index 000000000000..51ccee5c23c4
--- /dev/null
+++ b/audio/p5-MP3-Info/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: p5-MP3-Info
+# Date created: 14-Aug-2000
+# Whom: Leo Kim <leo@florida.sarang.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= MP3-Info
+PORTVERSION= 0.80
+CATEGORIES= audio perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR=MP3
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= leo@florida.sarang.net
+
+USE_PERL5= YES
+MAN3= MP3::Info.3 MPEG::MP3Info.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+do-configure:
+ @ cd ${WRKSRC}; ${SETENV} ${MAKE_ENV} ${PERL5} Makefile.PL
+
+.include <bsd.port.mk>