aboutsummaryrefslogtreecommitdiff
path: root/audio/pimp3/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/pimp3/Makefile')
-rw-r--r--audio/pimp3/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/audio/pimp3/Makefile b/audio/pimp3/Makefile
index ee5a62ac2f56..bd7d4532b31a 100644
--- a/audio/pimp3/Makefile
+++ b/audio/pimp3/Makefile
@@ -17,11 +17,12 @@ RUN_DEPENDS= mpg123:${PORTSDIR}/audio/mpg123 \
WRKSRC= ${WRKDIR}/pimp3
+USE_REINPLACE= yes
NO_BUILD= yes
USE_PYTHON= yes
post-patch:
- @${PERL} -pi -ne "s!/usr/bin/python!${LOCALBASE}/bin/python!;" ${WRKSRC}/pimp3.py
+ @${REINPLACE_CMD} -e "s!/usr/bin/python!${LOCALBASE}/bin/python!" ${WRKSRC}/pimp3.py
do-install:
${INSTALL_SCRIPT} ${WRKSRC}/*.py ${PREFIX}/bin/