aboutsummaryrefslogtreecommitdiff
path: root/audio/pulseaudio/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/pulseaudio/Makefile')
-rw-r--r--audio/pulseaudio/Makefile26
1 files changed, 13 insertions, 13 deletions
diff --git a/audio/pulseaudio/Makefile b/audio/pulseaudio/Makefile
index 8f9482a3efec..94a1f49f8f36 100644
--- a/audio/pulseaudio/Makefile
+++ b/audio/pulseaudio/Makefile
@@ -15,15 +15,15 @@ COMMENT= Sound server for UNIX
LICENSE= LGPL21
LICENSE_FILE= ${WRKSRC}/LGPL
-LIB_DEPENDS= libsndfile.so:${PORTSDIR}/audio/libsndfile \
- libspeexdsp.so:${PORTSDIR}/audio/speexdsp \
- libfftw3.so:${PORTSDIR}/math/fftw3 \
- libfftw3f.so:${PORTSDIR}/math/fftw3-float \
- liborc-0.4.so:${PORTSDIR}/devel/orc \
- libjson-c.so:${PORTSDIR}/devel/json-c \
- libdbus-1.so:${PORTSDIR}/devel/dbus \
- libltdl.so:${PORTSDIR}/devel/libltdl \
- libck-connector.so:${PORTSDIR}/sysutils/consolekit
+LIB_DEPENDS= libsndfile.so:audio/libsndfile \
+ libspeexdsp.so:audio/speexdsp \
+ libfftw3.so:math/fftw3 \
+ libfftw3f.so:math/fftw3-float \
+ liborc-0.4.so:devel/orc \
+ libjson-c.so:devel/json-c \
+ libdbus-1.so:devel/dbus \
+ libltdl.so:devel/libltdl \
+ libck-connector.so:sysutils/consolekit
USE_GNOME= glib20 intltool
USE_XORG= x11 sm xtst ice
@@ -63,15 +63,15 @@ OPTIONS_SUB= yes
OPTIONS_DEFINE= JACK AVAHI GCONF ALSA SIMD BASH ZSH
OPTIONS_DEFAULT=AVAHI SIMD
JACK_CONFIGURE_ENABLE= jack
-JACK_LIB_DEPENDS= libjack.so:${PORTSDIR}/audio/jack
+JACK_LIB_DEPENDS= libjack.so:audio/jack
AVAHI_CONFIGURE_ENABLE= avahi
-AVAHI_LIB_DEPENDS= libavahi-client.so:${PORTSDIR}/net/avahi-app
+AVAHI_LIB_DEPENDS= libavahi-client.so:net/avahi-app
GCONF_CONFIGURE_ENABLE= gconf
GCONF_USE= GNOME=gconf2
ALSA_CONFIGURE_ENABLE= alsa
-ALSA_LIB_DEPENDS= libasound.so:${PORTSDIR}/audio/alsa-lib
+ALSA_LIB_DEPENDS= libasound.so:audio/alsa-lib
SIMD_CONFIGURE_ENABLE= orc
-SIMD_LIB_DEPENDS= liborc-0.4.so:${PORTSDIR}/devel/orc
+SIMD_LIB_DEPENDS= liborc-0.4.so:devel/orc
ZSH_CONFIGURE_OFF= --without-zsh-completion-dir
PULSE_VERSION= ${PORTVERSION:C/^([0-9]+\.[0-9]+).*/\1/}