aboutsummaryrefslogtreecommitdiff
path: root/audio/qjackctl/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/qjackctl/Makefile')
-rw-r--r--audio/qjackctl/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/audio/qjackctl/Makefile b/audio/qjackctl/Makefile
index 341c0d2e9b82..676182ec0a36 100644
--- a/audio/qjackctl/Makefile
+++ b/audio/qjackctl/Makefile
@@ -14,11 +14,11 @@ LICENSE_FILE= ${WRKSRC}/COPYING
LIB_DEPENDS= libjack.so:audio/jack
-USES= autoreconf compiler:c++11-lib gmake localbase pkgconfig
+USES= autoreconf compiler:c++11-lib gmake localbase pkgconfig qt:5
GNU_CONFIGURE= yes
USE_GITHUB= yes
GH_ACCOUNT= rncbc
-USE_QT5= core gui widgets x11extras xml buildtools_build linguisttools_build qmake_build
+USE_QT= core gui widgets x11extras xml buildtools_build linguisttools_build qmake_build
USE_GL= gl
USE_CXXSTD= c++11
@@ -36,7 +36,7 @@ ALSA_CONFIGURE_ENABLE= alsa_seq
ALSA_LIB_DEPENDS= libasound.so:audio/alsa-lib
DBUS_CONFIGURE_ENABLE= dbus
-DBUS_USE= QT5=dbus
+DBUS_USE= QT=dbus
PORTAUDIO_CONFIGURE_ENABLE= portaudio
PORTAUDIO_LIB_DEPENDS= libportaudio.so:audio/portaudio