aboutsummaryrefslogtreecommitdiff
path: root/audio/quelcom/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/quelcom/Makefile')
-rw-r--r--audio/quelcom/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/audio/quelcom/Makefile b/audio/quelcom/Makefile
new file mode 100644
index 000000000000..feb6834d5b4d
--- /dev/null
+++ b/audio/quelcom/Makefile
@@ -0,0 +1,21 @@
+# New ports collection makefile for: quelcom
+# Date created: 27 December 2000
+# Whom: George Reid <greid@ukug.uk.freebsd.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= quelcom
+PORTVERSION= 0.2.0
+CATEGORIES= audio
+MASTER_SITES= http://www.etse.urv.es/~dmanye/quelcom/src/
+
+MAINTAINER= greid@ukug.uk.freebsd.org
+
+USE_GMAKE= yes
+MAKEFILE= makefile
+
+MAN1= qmp3check.1 qmp3cut.1 qmp3info.1 qmp3join.1 \
+ qwavcut.1 qwavinfo.1 qwavjoin.1 qwavsilence.1
+
+.include <bsd.port.mk>