aboutsummaryrefslogtreecommitdiff
path: root/audio/sdl_sound/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/sdl_sound/Makefile')
-rw-r--r--audio/sdl_sound/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/audio/sdl_sound/Makefile b/audio/sdl_sound/Makefile
index de26ec62d0ac..5811f72f8299 100644
--- a/audio/sdl_sound/Makefile
+++ b/audio/sdl_sound/Makefile
@@ -19,7 +19,8 @@ COMMENT= A SDL audio library and player for some popular sound file formats
USE_AUTOTOOLS= libtool
USE_LDCONFIG= yes
USE_SDL= sdl
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" LDFLAGS="-L${LOCALBASE}/lib"
+CPPFLAGS+= -I${LOCALBASE}/include
+LDFLAGS+= -L${LOCALBASE}/lib
OPTIONS= FLAC "Enable FLAC decoding support" on \
MIKMOD "Enable MOD decoding support using mikmod" on \