aboutsummaryrefslogtreecommitdiff
path: root/audio/sidplay/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/sidplay/Makefile')
-rw-r--r--audio/sidplay/Makefile13
1 files changed, 5 insertions, 8 deletions
diff --git a/audio/sidplay/Makefile b/audio/sidplay/Makefile
index 88ba80dad831..56999c83ac9c 100644
--- a/audio/sidplay/Makefile
+++ b/audio/sidplay/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: sidplay
-# Date created: 31 October 1996
-# Whom: Stefan Zehl <sec@42.org>
-#
+# Created by: Stefan Zehl <sec@42.org>
# $FreeBSD$
-#
PORTNAME= sidplay
PORTVERSION= 1.0.9
@@ -13,9 +9,9 @@ DISTNAME= ${PORTNAME}-base-${PORTVERSION}
EXTRACT_SUFX= .tgz
MAINTAINER= ports@FreeBSD.org
-COMMENT= A Commodore SID-chip emulator that plays SID music files
+COMMENT= Commodore SID-chip emulator that plays SID music files
-LIB_DEPENDS= sidplay.1:${PORTSDIR}/audio/libsidplay
+LIB_DEPENDS= sidplay:${PORTSDIR}/audio/libsidplay
CONFIGURE_ARGS= --with-sidplay-includes=${LOCALBASE}/include \
--with-sidplay-library=${LOCALBASE}/lib
@@ -24,6 +20,7 @@ WRKSRC= ${WRKDIR}/${PORTNAME}-base-${PORTVERSION}
GNU_CONFIGURE= yes
post-install:
- ${STRIP_CMD} ${PREFIX}/bin/sidplay ${PREFIX}/bin/sid2wav ${PREFIX}/bin/sidcon
+ ${STRIP_CMD} ${PREFIX}/bin/sidplay ${PREFIX}/bin/sid2wav \
+ ${PREFIX}/bin/sidcon
.include <bsd.port.mk>