aboutsummaryrefslogtreecommitdiff
path: root/audio/sound-juicer/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/sound-juicer/Makefile')
-rw-r--r--audio/sound-juicer/Makefile7
1 files changed, 5 insertions, 2 deletions
diff --git a/audio/sound-juicer/Makefile b/audio/sound-juicer/Makefile
index 60b01a1e7808..1ee5d80cccca 100644
--- a/audio/sound-juicer/Makefile
+++ b/audio/sound-juicer/Makefile
@@ -6,8 +6,7 @@
#
PORTNAME= sound-juicer
-PORTVERSION= 0.5.11
-PORTREVISION= 1
+PORTVERSION= 0.5.12
CATEGORIES= audio gnome
MASTER_SITES= http://www.burtonini.com/computing/
DIST_SUBDIR= gnome2
@@ -19,6 +18,7 @@ LIB_DEPENDS= musicbrainz.4:${PORTSDIR}/audio/libmusicbrainz
USE_X_PREFIX= yes
USE_GMAKE= yes
+USE_REINPLACE= yes
USE_GNOME= gnomehack intlhack gnomeprefix libgnomeui gstreamerplugins
USE_LIBTOOL_VER=13
CONFIGURE_ARGS= --enable-ignore-missing-cd
@@ -28,4 +28,7 @@ pre-everything::
@${ECHO_MSG} "You must have gstreamer-plugins built with Cdparanoia support!"
@${ECHO_MSG}
+post-patch:
+ @${REINPLACE_CMD} -e 's|^\(SUBDIRS = .*\)tests\(.*\)|\1\2|' ${WRKSRC}/Makefile.in
+
.include <bsd.port.mk>