aboutsummaryrefslogtreecommitdiff
path: root/audio/voipong/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/voipong/Makefile')
-rw-r--r--audio/voipong/Makefile31
1 files changed, 31 insertions, 0 deletions
diff --git a/audio/voipong/Makefile b/audio/voipong/Makefile
new file mode 100644
index 000000000000..ab3492bb7c7d
--- /dev/null
+++ b/audio/voipong/Makefile
@@ -0,0 +1,31 @@
+# New ports collection makefile for: voipong
+# Date created: 20 May 2005
+# Whom: Necati Ersen SISECI <siseci@enderunix.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= voipong
+PORTVERSION= 1.1
+CATEGORIES= audio
+MASTER_SITES= http://www.enderunix.org/voipong/
+
+MAINTAINER= siseci@enderunix.org
+COMMENT= Detect Voice Over IP calls and dump them to separate wave files
+
+USE_REINPLACE= yes
+GNU_CONFIGURE= yes
+
+SUB_FILES= pkg-message
+
+post-patch:
+ @${REINPLACE_CMD} -e 's|^CFLAGS=""||' ${WRKSRC}/configure
+ @${REINPLACE_CMD} -e \
+ 's|$${prefix}/share/voipong|${DOCSDIR}|; \
+ s|COPYING||; s|LICENSE||' \
+ ${WRKSRC}/Makefile.in
+
+post-install:
+ @${CAT} ${PKGMESSAGE}
+
+.include <bsd.port.mk>