aboutsummaryrefslogtreecommitdiff
path: root/audio/vorbis-tools/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/vorbis-tools/Makefile')
-rw-r--r--audio/vorbis-tools/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/audio/vorbis-tools/Makefile b/audio/vorbis-tools/Makefile
index 1ca246d5bf91..1deaf41403d5 100644
--- a/audio/vorbis-tools/Makefile
+++ b/audio/vorbis-tools/Makefile
@@ -32,7 +32,7 @@ MAN1= ogg123.1
post-build:
# This is probably evil, and should be in a Makefile.
cd ${WRKSRC}/oggenc && ${CC} ${CFLAGS} -c getopt1.c
- cd ${WRKSRC}/ogg123 && ${CC} ${CFLAGS} -c ogg123.c -I${LOCALBASE}/include
+ cd ${WRKSRC}/ogg123 && ${CC} ${CFLAGS} -c ogg123.c -I../oggenc -I${LOCALBASE}/include
cd ${WRKSRC}/ogg123 && ${CC} ${LDFLAGS} -o ogg123 ogg123.o ../oggenc/getopt.o ../oggenc/getopt1.o -L${LOCALBASE}/lib -logg -lvorbis -lao -lvorbisfile
post-install: