aboutsummaryrefslogtreecommitdiff
path: root/audio/wavbreaker/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/wavbreaker/Makefile')
-rw-r--r--audio/wavbreaker/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/audio/wavbreaker/Makefile b/audio/wavbreaker/Makefile
index d47088cab255..79a93ac01873 100644
--- a/audio/wavbreaker/Makefile
+++ b/audio/wavbreaker/Makefile
@@ -18,9 +18,9 @@ OPTIONS= PULSE "Pulseaudio soundserver support" OFF
USE_GNOME= gnomehack gtk20 libxml2
USE_GMAKE= yes
GNU_CONFIGURE= yes
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
- LDFLAGS="-L${LOCALBASE}/lib" \
- PKG_CONFIG="${LOCALBASE}/bin/pkg-config"
+CONFIGURE_ENV= PKG_CONFIG="${LOCALBASE}/bin/pkg-config"
+CPPFLAGS+= -I${LOCALBASE}/include
+LDFLAGS+= -L${LOCALBASE}/lib
CONFIGURE_ARGS= --disable-alsa
INSTALLS_ICONS= yes