aboutsummaryrefslogtreecommitdiff
path: root/audio/xmms2-scrobbler/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/xmms2-scrobbler/Makefile')
-rw-r--r--audio/xmms2-scrobbler/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/audio/xmms2-scrobbler/Makefile b/audio/xmms2-scrobbler/Makefile
index da1dcebbb54b..4de91ff9e92f 100644
--- a/audio/xmms2-scrobbler/Makefile
+++ b/audio/xmms2-scrobbler/Makefile
@@ -13,12 +13,12 @@ MAINTAINER= alexbl@FreeBSD.org
COMMENT= A last.fm submission client for XMMS2
BUILD_DEPENDS= ${RUBY_SITEARCHLIBDIR}/xmmsclient_ext.so:${PORTSDIR}/audio/ruby-xmms2 \
- ${RUBY_SITELIBDIR}/event-loop.rb:${PORTSDIR}/devel/ruby-event-loop \
- ${LOCALBASE}/bin/rake:${PORTSDIR}/devel/rubygem-rake
+ ${RUBY_SITELIBDIR}/event-loop.rb:${PORTSDIR}/devel/ruby-event-loop
RUN_DEPENDS= ${RUBY_SITEARCHLIBDIR}/xmmsclient_ext.so:${PORTSDIR}/audio/ruby-xmms2 \
${RUBY_SITELIBDIR}/event-loop.rb:${PORTSDIR}/devel/ruby-event-loop
USE_RUBY= yes
+USE_RAKE= yes
NO_BUILD= yes
PLIST_FILES= bin/xmms2-scrobbler \
@@ -29,7 +29,7 @@ PLIST_DIRS= %%DATADIR%%/filters %%DATADIR%%
SUB_FILES= pkg-message
do-install:
- @cd ${WRKSRC} && ${LOCALBASE}/bin/rake PREFIX=${PREFIX}/ ${INSTALL_TARGET}
+ @cd ${WRKSRC} && ${RAKE_BIN} PREFIX=${PREFIX}/ ${INSTALL_TARGET}
post-install:
@${ECHO_MSG}