aboutsummaryrefslogtreecommitdiff
path: root/audio/yell/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/yell/Makefile')
-rw-r--r--audio/yell/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/audio/yell/Makefile b/audio/yell/Makefile
index 50325b295e8e..9185779bf719 100644
--- a/audio/yell/Makefile
+++ b/audio/yell/Makefile
@@ -33,9 +33,9 @@ do-build:
do-install:
.if defined(WITH_SUID)
- ${INSTALL_PROGRAM} -m 4110 ${WRKSRC}/${PORTNAME} ${TARGETDIR}/bin
+ ${INSTALL_PROGRAM} -m 4110 ${WRKSRC}/${PORTNAME} ${PREFIX}/bin
.else
- ${INSTALL_PROGRAM} -m 0100 ${WRKSRC}/${PORTNAME} ${TARGETDIR}/bin
+ ${INSTALL_PROGRAM} -m 0100 ${WRKSRC}/${PORTNAME} ${PREFIX}/bin
.endif
.include <bsd.port.post.mk>