aboutsummaryrefslogtreecommitdiff
path: root/audio
diff options
context:
space:
mode:
Diffstat (limited to 'audio')
-rw-r--r--audio/whysynth/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/audio/whysynth/Makefile b/audio/whysynth/Makefile
index 7099a751d979..24a6e28ee6c2 100644
--- a/audio/whysynth/Makefile
+++ b/audio/whysynth/Makefile
@@ -21,12 +21,14 @@ LIB_DEPENDS= libdssialsacompat.so:${PORTSDIR}/audio/libdssialsacompat \
libfftw3.so:${PORTSDIR}/math/fftw3 \
libfftw3f.so:${PORTSDIR}/math/fftw3-float
-USES= gmake pkgconfig
-USE_BZIP2= yes
+USES= gmake pkgconfig tar:bzip2
USE_GNOME= gtk20
USE_AUTOTOOLS= libtool
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
+post-patch:
+ @${REINPLACE_CMD} -e 's|-finline-limit=5000||g' ${WRKSRC}/configure
+
.include <bsd.port.mk>