aboutsummaryrefslogtreecommitdiff
path: root/audio
diff options
context:
space:
mode:
Diffstat (limited to 'audio')
-rw-r--r--audio/audacity-devel/Makefile2
-rw-r--r--audio/faac/Makefile2
-rw-r--r--audio/faad/Makefile2
-rw-r--r--audio/gspeakers/Makefile2
-rw-r--r--audio/libaacplus/Makefile2
-rw-r--r--audio/libtremor/Makefile2
-rw-r--r--audio/liquidsoap/Makefile2
-rw-r--r--audio/mpiosh/Makefile2
-rw-r--r--audio/musepack/Makefile2
-rw-r--r--audio/ncmpcpp/Makefile2
-rw-r--r--audio/oggsplit/Makefile2
-rw-r--r--audio/yammi/Makefile2
12 files changed, 12 insertions, 12 deletions
diff --git a/audio/audacity-devel/Makefile b/audio/audacity-devel/Makefile
index 623432afaee6..9ab74e1020b5 100644
--- a/audio/audacity-devel/Makefile
+++ b/audio/audacity-devel/Makefile
@@ -22,7 +22,7 @@ CONFLICTS= audacity-[0-9]*
WRKSRC= ${WRKDIR}/${PORTNAME}-src-${PORTVERSION}-beta
-USE_AUTOTOOLS= aclocal:110 autoconf:267
+USE_AUTOTOOLS= aclocal:111 autoconf:267
GNU_CONFIGURE= yes
USE_GMAKE= yes
USE_GCC= 4.2+
diff --git a/audio/faac/Makefile b/audio/faac/Makefile
index 3a09f9a11cd9..762175b67a3f 100644
--- a/audio/faac/Makefile
+++ b/audio/faac/Makefile
@@ -22,7 +22,7 @@ USE_BZIP2= yes
USE_DOS2UNIX= yes
USE_GMAKE= yes
MAKE_JOBS_SAFE= yes
-USE_AUTOTOOLS= aclocal:110 autoheader:267 automake:110 autoconf:267 libtool:22
+USE_AUTOTOOLS= aclocal:111 autoheader:267 automake:111 autoconf:267 libtool:22
ACLOCAL_ARGS= -I . -I ${LOCALBASE}/share/aclocal
AUTOMAKE_ARGS= --add-missing
CONFIGURE_ARGS= --with-mp4v2
diff --git a/audio/faad/Makefile b/audio/faad/Makefile
index 190876a83956..c34ae1d9ed3e 100644
--- a/audio/faad/Makefile
+++ b/audio/faad/Makefile
@@ -19,7 +19,7 @@ USE_BZIP2= yes
USE_DOS2UNIX= yes
USE_GMAKE= yes
MAKE_JOBS_SAFE= yes
-USE_AUTOTOOLS= aclocal:110 autoheader:267 automake:110 autoconf:267 libtool:22
+USE_AUTOTOOLS= aclocal:111 autoheader:267 automake:111 autoconf:267 libtool:22
ACLOCAL_ARGS= -I . -I ${LOCALBASE}/share/aclocal
AUTOMAKE_ARGS= --add-missing
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include ${PTHREAD_CFLAGS}" \
diff --git a/audio/gspeakers/Makefile b/audio/gspeakers/Makefile
index c2c6906304a2..cd9fa875ad3f 100644
--- a/audio/gspeakers/Makefile
+++ b/audio/gspeakers/Makefile
@@ -18,7 +18,7 @@ LIB_DEPENDS= gtkmm-2.4.1:${PORTSDIR}/x11-toolkits/gtkmm24
USE_GNOME= gnomeprefix gnometarget libxml2
USE_GMAKE= yes
-USE_AUTOTOOLS= automake:19:env
+USE_AUTOTOOLS= automake:111:env
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
diff --git a/audio/libaacplus/Makefile b/audio/libaacplus/Makefile
index dc7fdfd0eb38..650a75e21ab1 100644
--- a/audio/libaacplus/Makefile
+++ b/audio/libaacplus/Makefile
@@ -28,7 +28,7 @@ CONFLICTS= aacplusenc-0*
USE_GNOME= pkgconfig
USE_GMAKE= yes
USE_LDCONFIG= yes
-USE_AUTOTOOLS= libtool:22 libtoolize aclocal:110 autoheader:267 automake:110
+USE_AUTOTOOLS= libtool:22 libtoolize aclocal:111 autoheader:267 automake:111
GNU_CONFIGURE= yes
AUTOMAKE_ARGS= --add-missing
diff --git a/audio/libtremor/Makefile b/audio/libtremor/Makefile
index c472b24c54a5..c4e11d63b801 100644
--- a/audio/libtremor/Makefile
+++ b/audio/libtremor/Makefile
@@ -18,7 +18,7 @@ COMMENT= Integer-only fully Ogg Vorbis compliant decoder library
SNAP_DATE= 02132004
WRKSRC= ${WRKDIR}/Tremor
-USE_AUTOTOOLS= automake:19 autoconf:267 libtool:22
+USE_AUTOTOOLS= automake:111 autoconf:267 libtool:22
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
diff --git a/audio/liquidsoap/Makefile b/audio/liquidsoap/Makefile
index 57e4e218eb95..70e8a5bf253f 100644
--- a/audio/liquidsoap/Makefile
+++ b/audio/liquidsoap/Makefile
@@ -51,7 +51,7 @@ USE_RC_SUBR= liquidsoap.sh
USE_OCAML= yes
NO_OCAML_RUNDEPENDS= yes
-USE_AUTOTOOLS= autoconf:267:env automake:110:env
+USE_AUTOTOOLS= autoconf:267:env automake:111:env
GNU_CONFIGURE= yes
USE_GMAKE= yes
diff --git a/audio/mpiosh/Makefile b/audio/mpiosh/Makefile
index ffa20b5cd174..da7f4bf9a179 100644
--- a/audio/mpiosh/Makefile
+++ b/audio/mpiosh/Makefile
@@ -19,7 +19,7 @@ USE_ICONV= yes
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
-USE_AUTOTOOLS= aclocal:110 automake:110 autoconf:267 libtool:22
+USE_AUTOTOOLS= aclocal:111 automake:111 autoconf:267 libtool:22
ACLOCAL_ARGS= -I . -I ${LOCALBASE}/share/aclocal
AUTOMAKE_ARGS= --add-missing
CONFIGURE_ENV= CFLAGS="-I${LOCALBASE}/include" \
diff --git a/audio/musepack/Makefile b/audio/musepack/Makefile
index e33d46af626c..301c5fc01d07 100644
--- a/audio/musepack/Makefile
+++ b/audio/musepack/Makefile
@@ -18,7 +18,7 @@ COMMENT= Decoder, encoder and replaygain for musepack (mpc)
CONFLICTS= libmpcdec-[0-9]*
USE_LDCONFIG= yes
-USE_AUTOTOOLS= aclocal:110 autoheader:267 libtoolize automake:110 autoconf:267 libtool:22
+USE_AUTOTOOLS= aclocal:111 autoheader:267 libtoolize automake:111 autoconf:267 libtool:22
ACLOCAL_ARGS= -I. -I ${LOCALBASE}/share/aclocal
AUTOMAKE_ARGS= --add-missing
diff --git a/audio/ncmpcpp/Makefile b/audio/ncmpcpp/Makefile
index 7817acf47ff2..f9b75fb3bd14 100644
--- a/audio/ncmpcpp/Makefile
+++ b/audio/ncmpcpp/Makefile
@@ -21,7 +21,7 @@ USE_BZIP2= yes
GNU_CONFIGURE= yes
USE_ICONV= yes
USE_GNOME= glib20
-USE_AUTOTOOLS= automake:110 aclocal:110 libtool:22
+USE_AUTOTOOLS= automake:111 aclocal:111 libtool:22
ACLOCAL_ARGS= --acdir=${ACLOCAL_DIR} -I ${LOCALBASE}/share/aclocal
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib -lpthread"
diff --git a/audio/oggsplit/Makefile b/audio/oggsplit/Makefile
index 130785cc0b18..62a0969ca86c 100644
--- a/audio/oggsplit/Makefile
+++ b/audio/oggsplit/Makefile
@@ -17,7 +17,7 @@ LIB_DEPENDS= ogg.7:${PORTSDIR}/audio/libogg
USE_BZIP2= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= automake:19 autoconf:267
+USE_AUTOTOOLS= automake:111 autoconf:267
AUTOMAKE_ARGS= --add-missing
CONFIGURE_ARGS= --with-ogg=${LOCALBASE}
diff --git a/audio/yammi/Makefile b/audio/yammi/Makefile
index 1f3dae7f7f4e..b073a0f22bb1 100644
--- a/audio/yammi/Makefile
+++ b/audio/yammi/Makefile
@@ -21,7 +21,7 @@ OPTIONS= XMMS "XMMS backend support" off
USE_KDELIBS_VER= 3
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:267:env automake:19:env libtool:22
+USE_AUTOTOOLS= autoconf:267:env automake:111:env libtool:22
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --disable-gstreamer