aboutsummaryrefslogtreecommitdiff
path: root/audio
diff options
context:
space:
mode:
Diffstat (limited to 'audio')
-rw-r--r--audio/beets/Makefile2
-rw-r--r--audio/py-pyacoustid/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/audio/beets/Makefile b/audio/beets/Makefile
index 23941d41d394..10bd6d3175a0 100644
--- a/audio/beets/Makefile
+++ b/audio/beets/Makefile
@@ -8,13 +8,13 @@ CATEGORIES= audio python
MAINTAINER= feld@feld.me
COMMENT= A media library management system for obsessive-compulsive music geeks
-BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}setuptools>=0:${PORTSDIR}/devel/py-setuptools
RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}mutagen>=0:${PORTSDIR}/audio/py-mutagen \
${PYTHON_PKGNAMEPREFIX}unidecode>=0:${PORTSDIR}/converters/py-unidecode \
${PYTHON_PKGNAMEPREFIX}musicbrainzngs>=0:${PORTSDIR}/audio/py-musicbrainzngs \
${PYTHON_PKGNAMEPREFIX}munkres>=0:${PORTSDIR}/math/py-munkres
USE_PYTHON= 2.7+
+USE_PYDISTUTILS= easy_install
USE_GITHUB= yes
GH_ACCOUNT= sampsyo
diff --git a/audio/py-pyacoustid/Makefile b/audio/py-pyacoustid/Makefile
index f0883d4059d4..3cbc35b2a16f 100644
--- a/audio/py-pyacoustid/Makefile
+++ b/audio/py-pyacoustid/Makefile
@@ -12,10 +12,10 @@ COMMENT= Bindings for Chromaprint acoustic fingerprinting and the Acoustid API
LICENSE= MIT
-BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}setuptools>=0:${PORTSDIR}/devel/py-setuptools
LIB_DEPENDS= chromaprint:${PORTSDIR}/audio/chromaprint
USE_PYTHON= yes
+USE_PYDISTUTILS= easy_install
PLIST_FILES= %%PYTHON_SITELIBDIR%%/acoustid.py \
%%PYTHON_SITELIBDIR%%/chromaprint.py