aboutsummaryrefslogtreecommitdiff
path: root/benchmarks/geekbench/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'benchmarks/geekbench/Makefile')
-rw-r--r--benchmarks/geekbench/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/benchmarks/geekbench/Makefile b/benchmarks/geekbench/Makefile
new file mode 100644
index 000000000000..8d4eef715b7f
--- /dev/null
+++ b/benchmarks/geekbench/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: geekbench
+# Date created: 2006-12-09
+# Whom: Gea-Suan Lin <gslin@gslin.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= geekbench
+PORTVERSION= 2
+CATEGORIES= benchmarks
+MASTER_SITES= http://www.primatelabs.ca/download/
+DISTNAME= Geekbench${PORTVERSION}-Linux
+
+MAINTAINER= gslin@gslin.org
+COMMENT= Cross-platform benchmark suite
+
+NO_BUILD= yes
+ONLY_FOR_ARCHS= i386 amd64
+USE_LINUX= yes
+
+PLIST_FILES= bin/geekbench
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/geekbench ${PREFIX}/bin
+
+.include <bsd.port.mk>