aboutsummaryrefslogtreecommitdiff
path: root/benchmarks/pathload/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'benchmarks/pathload/Makefile')
-rw-r--r--benchmarks/pathload/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/benchmarks/pathload/Makefile b/benchmarks/pathload/Makefile
new file mode 100644
index 000000000000..89ad132b9ac9
--- /dev/null
+++ b/benchmarks/pathload/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: pathload
+# Date created: 19 May 2005
+# Whom: dikshie <dikshie@lapi.itb.ac.id>
+#
+# $FreeBSD$
+#
+
+PORTNAME= pathload
+PORTVERSION= 1.2
+CATEGORIES= benchmarks
+MASTER_SITES= http://www.cc.gatech.edu/fac/Constantinos.Dovrolis/
+DISTNAME= ${PORTNAME}
+
+MAINTAINER= dikshie@lapi.itb.ac.id
+COMMENT= A measurement tool for network path available bandwidth estimation
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+
+WRKSRC= ${WRKDIR}/${PORTNAME}_${PORTVERSION}
+MAKEFILE= makefile
+
+PLIST_FILES= bin/pathload_rcv bin/pathload_snd
+
+do-install:
+.for f in pathload_rcv pathload_snd
+ ${INSTALL_PROGRAM} ${WRKSRC}/${f} ${PREFIX}/bin
+.endfor
+
+.include <bsd.port.mk>