aboutsummaryrefslogtreecommitdiff
path: root/benchmarks/polygraph/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'benchmarks/polygraph/Makefile')
-rw-r--r--benchmarks/polygraph/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/benchmarks/polygraph/Makefile b/benchmarks/polygraph/Makefile
new file mode 100644
index 000000000000..66eee19d30ad
--- /dev/null
+++ b/benchmarks/polygraph/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: polygraph
+# Version required: 1.0p6
+# Date created: 3 March 1999
+# Whom: Dima Sivachenko <dima@chg.ru>
+#
+# $Id: $
+#
+
+DISTNAME= polygraph-1.0p6-src
+PKGNAME= polygraph-1.0p6
+CATEGORIES= benchmarks www
+MASTER_SITES= http://polygraph.ircache.net/sources/ \
+ http://www.chg.ru/~dima/
+
+MAINTAINER= dima@Chg.RU
+
+WRKSRC= ${WRKDIR}/polygraph/src
+
+do-install:
+
+ @ ${INSTALL_PROGRAM} ${WRKSRC}/polyclt ${PREFIX}/bin
+ @ ${INSTALL_PROGRAM} ${WRKSRC}/polysrv ${PREFIX}/bin
+ @ ${INSTALL_PROGRAM} ${WRKSRC}/lr ${PREFIX}/bin
+
+.include <bsd.port.mk>