aboutsummaryrefslogtreecommitdiff
path: root/benchmarks/webbench/files/patch-Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'benchmarks/webbench/files/patch-Makefile')
-rw-r--r--benchmarks/webbench/files/patch-Makefile13
1 files changed, 13 insertions, 0 deletions
diff --git a/benchmarks/webbench/files/patch-Makefile b/benchmarks/webbench/files/patch-Makefile
new file mode 100644
index 000000000000..192ca29e6b00
--- /dev/null
+++ b/benchmarks/webbench/files/patch-Makefile
@@ -0,0 +1,13 @@
+--- Makefile.orig Thu Jan 15 12:09:01 2004
++++ Makefile Thu Jan 29 20:38:03 2004
+@@ -20,8 +20,8 @@
+ install -m 644 debian/changelog $(DESTDIR)$(PREFIX)/share/doc/webbench
+ .endif
+
+-webbench: webbench.o Makefile
+- $(CC) $(CFLAGS) $(LDFLAGS) -o webbench webbench.o $(LIBS)
++webbench: Makefile
++ ${CC} $(CFLAGS) $(CPPFLAGS) $(LDFLAGS) -o webbench webbench.c $(LIBS)
+
+ clean:
+ -rm -f *.o webbench *~ core tags