aboutsummaryrefslogtreecommitdiff
path: root/benchmarks
diff options
context:
space:
mode:
Diffstat (limited to 'benchmarks')
-rw-r--r--benchmarks/netperf/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/benchmarks/netperf/Makefile b/benchmarks/netperf/Makefile
index 58ffaf58fc5f..11b48d91605f 100644
--- a/benchmarks/netperf/Makefile
+++ b/benchmarks/netperf/Makefile
@@ -14,11 +14,12 @@ GH_ACCOUNT= HewlettPackard
#GH_TAGNAME= ${PORTNAME}-${PORTVERSION}
GH_TAGNAME= d566775bf
-OPTIONS_DEFINE= EXAMPLES EXS HISTOGRAM OMNI SCTP SOCKETS
+OPTIONS_DEFINE= EXAMPLES EXS HISTOGRAM INFO OMNI SCTP SOCKETS
OPTIONS_DEFAULT= ${OPTIONS_DEFINE}
EXS_DESC= Enable ICSC async socket support
HISTOGRAM_DESC= Enable histogram output
+INFO_DESC= Enable installation of info documentation
OMNI_DESC= Enable OMNI tests (disable for aio(4) support)
SCTP_DESC= Enable SCTP support
SOCKETS_DESC= Enable Unix Domain socket support
@@ -29,7 +30,7 @@ CONFIGURE_ENV= "transform="
CONFIGURE_ARGS= --program-prefix="" --program-suffix="" --enable-dirty \
--enable-demo --enable-burst --enable-intervals
-INFO= netperf
+INFO_INFO= netperf
EXS_CONFIGURE_ENABLE= exs
HISTOGRAM_CONFIGURE_ENABLE= histogram