aboutsummaryrefslogtreecommitdiff
path: root/biology/libgenome/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'biology/libgenome/Makefile')
-rw-r--r--biology/libgenome/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/biology/libgenome/Makefile b/biology/libgenome/Makefile
new file mode 100644
index 000000000000..3286693eb207
--- /dev/null
+++ b/biology/libgenome/Makefile
@@ -0,0 +1,26 @@
+# ex:ts=8
+# Ports collection makefile for: libgenome
+# Date created: Jul 30, 2002
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= libgenome
+PORTVERSION= 0.5.0
+CATEGORIES= biology
+MASTER_SITES= http://www.libgenome.org/releases/
+DISTNAME= libGenome-${PORTVERSION}
+
+MAINTAINER= ports@FreeBSD.org
+
+USE_LIBTOOL= yes
+INSTALLS_SHLIB= yes
+
+.if !defined(NOPORTDOCS)
+post-install:
+ @${MKDIR} ${DOCSDIR}
+ ${CP} -R ${WRKSRC}/doc/html/* ${DOCSDIR}
+.endif
+
+.include <bsd.port.mk>