aboutsummaryrefslogtreecommitdiff
path: root/biology/povchem/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'biology/povchem/Makefile')
-rw-r--r--biology/povchem/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/biology/povchem/Makefile b/biology/povchem/Makefile
index 4d3d5ee9c784..ecbedd3b61d0 100644
--- a/biology/povchem/Makefile
+++ b/biology/povchem/Makefile
@@ -17,6 +17,7 @@ DISTFILES= povchem.c \
MAINTAINER= frankch@waru.life.nthu.edu.tw
NO_WRKSUBDIR= yes
+USE_REINPLACE= yes
DIST_SUBDIR= povchem
DEFS= -DDATADIR=\"${PREFIX}/share/povchem\" \
@@ -29,7 +30,7 @@ do-extract:
.endfor
post-patch:
- @${PERL} -pi -e "s|%%LOCALBASE%%|${LOCALBASE}|g ; \
+ @${REINPLACE_CMD} -e "s|%%LOCALBASE%%|${LOCALBASE}|g ; \
s|%%X11BASE%%|${X11BASE}|g" ${WRKSRC}/povchem.cfg
do-build: