aboutsummaryrefslogtreecommitdiff
path: root/cad/brlcad/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'cad/brlcad/Makefile')
-rw-r--r--cad/brlcad/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/cad/brlcad/Makefile b/cad/brlcad/Makefile
index d261fff8915d..7eeddf946135 100644
--- a/cad/brlcad/Makefile
+++ b/cad/brlcad/Makefile
@@ -11,13 +11,13 @@ COMMENT= CSG modelling system from the US Ballistic Research Laboratory
BUILD_DEPENDS= ${LOCALBASE}/include/tnt/jama_lu.h:${PORTSDIR}/math/jama \
xsltproc:${PORTSDIR}/textproc/libxslt
-LIB_DEPENDS= pthread-stubs:${PORTSDIR}/devel/libpthread-stubs \
- drm:${PORTSDIR}/graphics/libdrm \
- png15:${PORTSDIR}/graphics/png \
- rle:${PORTSDIR}/graphics/urt \
- freetype:${PORTSDIR}/print/freetype2 \
- expat:${PORTSDIR}/textproc/expat2 \
- fontconfig:${PORTSDIR}/x11-fonts/fontconfig
+LIB_DEPENDS= libpthread-stubs.so:${PORTSDIR}/devel/libpthread-stubs \
+ libdrm.so:${PORTSDIR}/graphics/libdrm \
+ libpng15.so:${PORTSDIR}/graphics/png \
+ librle.so:${PORTSDIR}/graphics/urt \
+ libfreetype.so:${PORTSDIR}/print/freetype2 \
+ libexpat.so:${PORTSDIR}/textproc/expat2 \
+ libfontconfig.so:${PORTSDIR}/x11-fonts/fontconfig
USE_BZIP2= yes
USE_GL= gl glu