aboutsummaryrefslogtreecommitdiff
path: root/cad/linux-eagle5/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'cad/linux-eagle5/Makefile')
-rw-r--r--cad/linux-eagle5/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/cad/linux-eagle5/Makefile b/cad/linux-eagle5/Makefile
index 5c05398efcd9..62097010daad 100644
--- a/cad/linux-eagle5/Makefile
+++ b/cad/linux-eagle5/Makefile
@@ -39,7 +39,7 @@ CPIO?= /usr/bin/cpio --quiet -pdum -R
do-install:
@${MKDIR} ${DATADIR}
@ cd ${WRKSRC} && ${FIND} * -type f -print | ${CPIO} ${BINOWN}:${BINGRP} ${DATADIR}
- @ cd ${DATADIR} && ${FIND} * -type d -print | xargs ${CHMOD} 0755
+ @ cd ${DATADIR} && ${FIND} * -type d -print | ${XARGS} ${CHMOD} 0755
@${LN} -sf ${DATADIR}/bin/eagle ${PREFIX}/bin/eagle
@${INSTALL_MAN} ${DATADIR}/man/eagle.1 ${PREFIX}/man/man1