aboutsummaryrefslogtreecommitdiff
path: root/cad/meshlab/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'cad/meshlab/Makefile')
-rw-r--r--cad/meshlab/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/cad/meshlab/Makefile b/cad/meshlab/Makefile
index 6f859088c4f4..09895e20fc48 100644
--- a/cad/meshlab/Makefile
+++ b/cad/meshlab/Makefile
@@ -22,10 +22,10 @@ EXTRACT_DEPENDS=gtar:archivers/gtar
LIB_DEPENDS= libQtSolutions_SOAP-head.so:devel/qt4-qtsolutions-soap \
libmpir.so:math/mpir
-USES= compiler:c++11-lib dos2unix qmake tar:tgz
+USES= compiler:c++11-lib dos2unix qmake qt:4 tar:tgz
USE_CXXSTD= c++11
USE_GL= glew glu
-USE_QT4= moc_build rcc_build uic_build corelib gui xml \
+USE_QT= moc_build rcc_build uic_build corelib gui xml \
xmlpatterns opengl network script
USE_LDCONFIG= yes
DOS2UNIX_FILES= external/structuresynth/ssynth/SyntopiaCore/GLEngine/Object3D.h \