aboutsummaryrefslogtreecommitdiff
path: root/cad/qcad/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'cad/qcad/Makefile')
-rw-r--r--cad/qcad/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/cad/qcad/Makefile b/cad/qcad/Makefile
index b5820671a49e..947c80e6f346 100644
--- a/cad/qcad/Makefile
+++ b/cad/qcad/Makefile
@@ -2,7 +2,7 @@ PORTNAME= qcad
PORTVERSION= 3.28.1.0
DISTVERSIONPREFIX= v
#PORTREVISION= 1
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= cad
DIST_SUBDIR= ${PORTNAME}
@@ -29,8 +29,8 @@ USE_CXXSTD= c++14
USE_GITHUB= yes
USE_LDCONFIG= yes
_USE_QT5= buildtools qmake:build \
- designer gui help imageformats network opengl script \
- scripttools sql svg uitools xml xmlpatterns webkit
+ concurrent designer gui help imageformats network opengl script \
+ scripttools sql svg uitools xml xmlpatterns
#_USE_QT6= base tools
#USE_QT= ${_USE_QT${FLAVOR:S/qt//}}
USE_QT= ${_USE_QT5}