aboutsummaryrefslogtreecommitdiff
path: root/cad/qfsm/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'cad/qfsm/Makefile')
-rw-r--r--cad/qfsm/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/cad/qfsm/Makefile b/cad/qfsm/Makefile
new file mode 100644
index 000000000000..e139f4d9c3fb
--- /dev/null
+++ b/cad/qfsm/Makefile
@@ -0,0 +1,27 @@
+# ex:ts=8
+# Ports collection makefile for: qfsm
+# Date created: Mar 14, 2002
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= qfsm
+PORTVERSION= 0.30
+CATEGORIES= cad
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= ports@FreeBSD.org
+
+USE_QT_VER= 2
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+
+.if !defined(NOPORTDOCS)
+post-install:
+ @${MKDIR} ${EXAMPLESDIR}
+ ${CP} ${WRKSRC}/examples/*.fsm ${EXAMPLESDIR}
+.endif
+
+.include <bsd.port.mk>