aboutsummaryrefslogtreecommitdiff
path: root/chinese/fcitx-googlepinyin/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'chinese/fcitx-googlepinyin/Makefile')
-rw-r--r--chinese/fcitx-googlepinyin/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/chinese/fcitx-googlepinyin/Makefile b/chinese/fcitx-googlepinyin/Makefile
new file mode 100644
index 000000000000..c61683e77130
--- /dev/null
+++ b/chinese/fcitx-googlepinyin/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: fcitx-googlepinyin
+# Date created: 11 Nov 2011
+# Whom: Zhihao Yuan <lichray@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= fcitx-googlepinyin
+PORTVERSION= 0.1.3
+CATEGORIES= chinese x11
+MASTER_SITES= ${MASTER_SITE_GOOGLE_CODE}
+
+MAINTAINER= lichray@gmail.com
+COMMENT= A libgooglepinyin support for Fcitx
+
+LIB_DEPENDS= fcitx-config.4:${PORTSDIR}/chinese/fcitx \
+ googlepinyin.0:${PORTSDIR}/chinese/libgooglepinyin
+
+USE_BZIP2= yes
+USE_GETTEXT= yes
+USE_CMAKE= yes
+USE_GNOME= intltool
+
+PROJECTHOST= fcitx
+
+.include <bsd.port.mk>