aboutsummaryrefslogtreecommitdiff
path: root/chinese/koffice-i18n-zh_CN/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'chinese/koffice-i18n-zh_CN/Makefile')
-rw-r--r--chinese/koffice-i18n-zh_CN/Makefile31
1 files changed, 31 insertions, 0 deletions
diff --git a/chinese/koffice-i18n-zh_CN/Makefile b/chinese/koffice-i18n-zh_CN/Makefile
new file mode 100644
index 000000000000..aec31e9c98ff
--- /dev/null
+++ b/chinese/koffice-i18n-zh_CN/Makefile
@@ -0,0 +1,31 @@
+# New ports collection makefile for: koffice-i18n-zh_CN
+# Date created: 21 January 2004
+# Whom: Brad Davis <so14k@so14k.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= koffice-i18n
+PORTVERSION= 1.3
+CATEGORIES?= chinese kde
+MASTER_SITES= ${MASTER_SITE_KDE}
+MASTER_SITE_SUBDIR= stable/koffice-${PORTVERSION}/src
+PKGNAMEPREFIX= zh_CN-
+DIST_SUBDIR= KDE
+
+MAINTAINER= kde@FreeBSD.org
+COMMENT= Localized messages and documentation for koffice
+
+BUILD_DEPENDS= xgettext:${PORTSDIR}/devel/gettext
+
+IGNORE= This port will turn active with the release of KDE 3.2
+
+USE_KDELIBS_VER=3
+USE_BZIP2= yes
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+KDE_I18N= yes
+
+.include "${.CURDIR}/../../x11/kde3/Makefile.kde"
+
+.include <bsd.port.mk>