aboutsummaryrefslogtreecommitdiff
path: root/comms/chirp/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'comms/chirp/Makefile')
-rw-r--r--comms/chirp/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/comms/chirp/Makefile b/comms/chirp/Makefile
index 1be4b05297ba..05034dee6580 100644
--- a/comms/chirp/Makefile
+++ b/comms/chirp/Makefile
@@ -15,9 +15,9 @@ LICENSE_FILE= ${WRKSRC}/COPYING
BUILD_DEPENDS= ${CHIRP_DEPENDS}
RUN_DEPENDS= ${CHIRP_DEPENDS}
-CHIRP_DEPENDS= ${PYTHON_PKGNAMEPREFIX}libxml2>0:textproc/py-libxml2@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}serial>0:comms/py-serial@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}gtk2>0:x11-toolkits/py-gtk2@${FLAVOR}
+CHIRP_DEPENDS= ${PYTHON_PKGNAMEPREFIX}libxml2>0:textproc/py-libxml2@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}serial>0:comms/py-serial@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}gtk2>0:x11-toolkits/py-gtk2@${PY_FLAVOR}
USES= desktop-file-utils gettext python:2.7
USE_PYTHON= distutils autoplist