aboutsummaryrefslogtreecommitdiff
path: root/comms/hamlib/files/patch-bindings_Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'comms/hamlib/files/patch-bindings_Makefile.in')
-rw-r--r--comms/hamlib/files/patch-bindings_Makefile.in20
1 files changed, 10 insertions, 10 deletions
diff --git a/comms/hamlib/files/patch-bindings_Makefile.in b/comms/hamlib/files/patch-bindings_Makefile.in
index 9cc4bebeeceb..818c9e895de3 100644
--- a/comms/hamlib/files/patch-bindings_Makefile.in
+++ b/comms/hamlib/files/patch-bindings_Makefile.in
@@ -1,6 +1,6 @@
---- bindings/Makefile.in.orig Sun Apr 9 16:26:50 2006
-+++ bindings/Makefile.in Sun Apr 9 20:26:15 2006
-@@ -270,7 +270,7 @@
+--- bindings/Makefile.in.orig Thu Feb 22 14:24:58 2007
++++ bindings/Makefile.in Thu Feb 22 14:24:59 2007
+@@ -273,7 +273,7 @@
prefix = @prefix@
program_transform_name = @program_transform_name@
pyexecdir = @pyexecdir@
@@ -9,7 +9,7 @@
sbindir = @sbindir@
sharedstatedir = @sharedstatedir@
subdirs = @subdirs@
-@@ -283,13 +283,13 @@
+@@ -286,13 +286,13 @@
##########################################
# Tcl binding
tcl_ltlib = hamlibtcl.la
@@ -25,7 +25,7 @@
hamlibtcl_la_DATA = pkgIndex.tcl
##########################################
-@@ -302,7 +302,8 @@
+@@ -305,7 +305,8 @@
python_PYTHON = Hamlib.py
##########################################
@@ -35,7 +35,7 @@
EXTRA_DIST = hamlib.swg ignore.swg rig.swg rotator.swg \
Makefile.PL perltest.pl tcltest.tcl pytest.py
-@@ -421,6 +422,7 @@
+@@ -424,6 +425,7 @@
-rm -f libtool
uninstall-info-am:
install-pythonPYTHON: $(python_PYTHON)
@@ -43,7 +43,7 @@
@$(NORMAL_INSTALL)
test -z "$(pythondir)" || $(mkdir_p) "$(DESTDIR)$(pythondir)"
@list='$(python_PYTHON)'; dlist=''; for p in $$list; do\
-@@ -449,6 +451,7 @@
+@@ -452,6 +454,7 @@
rm -f "$(DESTDIR)$(pythondir)/$${f}o"; \
done
install-hamlibtcl_laDATA: $(hamlibtcl_la_DATA)
@@ -51,7 +51,7 @@
@$(NORMAL_INSTALL)
test -z "$(hamlibtcl_ladir)" || $(mkdir_p) "$(DESTDIR)$(hamlibtcl_ladir)"
@list='$(hamlibtcl_la_DATA)'; for p in $$list; do \
-@@ -551,7 +554,8 @@
+@@ -554,7 +557,8 @@
test -z "$$dir" || $(mkdir_p) "$$dir"; \
done
install: $(BUILT_SOURCES)
@@ -61,7 +61,7 @@
install-exec: install-exec-am
install-data: install-data-am
uninstall: uninstall-am
-@@ -698,7 +702,6 @@
+@@ -700,7 +704,6 @@
check-tcl: all-tcl
TCLLIBPATH=$(builddir)/.libs $(srcdir)/tcltest.tcl || echo "Tcl test failed" 1>&2
@@ -69,7 +69,7 @@
clean-tcl:
distclean-tcl: clean-tcl
uninstall-tcl:
-@@ -713,7 +716,6 @@
+@@ -715,7 +718,6 @@
check-py: all-py
$(srcdir)/pytest.py || echo "Python test failed" 1>&2