aboutsummaryrefslogtreecommitdiff
path: root/comms/hylafax
diff options
context:
space:
mode:
Diffstat (limited to 'comms/hylafax')
-rw-r--r--comms/hylafax/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/comms/hylafax/Makefile b/comms/hylafax/Makefile
index a34e2f6c20a8..44696b9faa65 100644
--- a/comms/hylafax/Makefile
+++ b/comms/hylafax/Makefile
@@ -78,8 +78,8 @@ USE_REINPLACE= yes
REINPLACE_ARGS= -i ""
post-patch:
${REINPLACE_CMD} -e 's^/usr/local^${LOCALBASE}^g' \
- `find ${WRKSRC} -type f -print0 | \
- xargs -0 ${GREP} -F -l --mmap /usr/local`
+ `${FIND} ${WRKSRC} -type f -print0 | \
+ ${XARGS} -0 ${GREP} -F -l --mmap /usr/local`
.endif
.include <bsd.port.post.mk>