aboutsummaryrefslogtreecommitdiff
path: root/comms/libsdr-gui/files/patch-CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'comms/libsdr-gui/files/patch-CMakeLists.txt')
-rw-r--r--comms/libsdr-gui/files/patch-CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/comms/libsdr-gui/files/patch-CMakeLists.txt b/comms/libsdr-gui/files/patch-CMakeLists.txt
new file mode 100644
index 000000000000..85388ce36a25
--- /dev/null
+++ b/comms/libsdr-gui/files/patch-CMakeLists.txt
@@ -0,0 +1,13 @@
+--- CMakeLists.txt.orig 2015-03-30 13:19:15 UTC
++++ CMakeLists.txt
+@@ -35,6 +35,10 @@ set(CMAKE_CXX_FLAGS_RELEASE "${CMAKE_CXX
+ SET(LIBS ${FFTW_LIBRARIES} ${FFTWSingle_LIBRARIES} ${Qt5Core_LIBRARIES} ${Qt5Widgets_LIBRARIES}
+ ${LIBSDR_LIBRARIES})
+
++Message (STATUS "CFLAGS = " ${CFLAGS} )
++Message (STATUS "CMAKE_CXX_FLAGS = " ${CMAKE_CXX_FLAGS})
++Message (STATUS "CXX_FLAGS = " ${CXX_FLAGS})
++
+ #
+ # Get default install directories under Linux
+ #