aboutsummaryrefslogtreecommitdiff
path: root/comms/plp/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'comms/plp/Makefile')
-rw-r--r--comms/plp/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/comms/plp/Makefile b/comms/plp/Makefile
index cc2105b3e406..7aaf892ab420 100644
--- a/comms/plp/Makefile
+++ b/comms/plp/Makefile
@@ -16,10 +16,11 @@ DISTNAME= ${PORTNAME}_1_8
MAINTAINER= maurice@serc.rmit.edu.au
USE_GMAKE= yes
+USE_REINPLACE= yes
pre-patch:
.for files in packet.cc socketchan.cc
- @${PERL} -pi -e 's|malloc.h|stdlib.h|' ${WRKSRC}/ncp/${files}
+ @${REINPLACE_CMD} -e 's|malloc.h|stdlib.h|' ${WRKSRC}/ncp/${files}
.endfor
do-install: