aboutsummaryrefslogtreecommitdiff
path: root/comms/plp/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'comms/plp/Makefile')
-rw-r--r--comms/plp/Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/comms/plp/Makefile b/comms/plp/Makefile
index fe1804a65eb3..50d73bae12a3 100644
--- a/comms/plp/Makefile
+++ b/comms/plp/Makefile
@@ -16,6 +16,12 @@ DISTNAME= ${PORTNAME}_1_8
MAINTAINER= maurice@serc.rmit.edu.au
COMMENT= Transfer data between a Psion Series 5(mx) and Unix
+.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} >= 500113
+BROKEN= "Does not compile (bad C++ code)"
+.endif
+
USE_GMAKE= yes
USE_REINPLACE= yes
@@ -28,4 +34,4 @@ do-install:
${INSTALL_PROGRAM} ${WRKSRC}/bin/ncp ${PREFIX}/bin
${INSTALL_PROGRAM} ${WRKSRC}/bin/rfsv ${PREFIX}/bin
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>