aboutsummaryrefslogtreecommitdiff
path: root/comms/py-qt5-serialport/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'comms/py-qt5-serialport/Makefile')
-rw-r--r--comms/py-qt5-serialport/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/comms/py-qt5-serialport/Makefile b/comms/py-qt5-serialport/Makefile
index af46f9911f15..8452318138ac 100644
--- a/comms/py-qt5-serialport/Makefile
+++ b/comms/py-qt5-serialport/Makefile
@@ -10,11 +10,11 @@ COMMENT= Python bindings for the Qt5 toolkit, QtSerialPort module
CONFIGURE_ARGS= --enable QtSerialPort
PYQT_DIST= yes
-USES= python pyqt:5
+USES= python pyqt:5 qt:5
USE_GL= gl
USE_PYQT= sip_build core_run
USE_PYTHON= flavors
-USE_QT5= core gui serialport qmake_build
+USE_QT= core gui serialport qmake_build
OPTIONS_DEFINE= API DEBUG
OPTIONS_DEFAULT=API