aboutsummaryrefslogtreecommitdiff
path: root/comms/ruby-termios/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'comms/ruby-termios/Makefile')
-rw-r--r--comms/ruby-termios/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/comms/ruby-termios/Makefile b/comms/ruby-termios/Makefile
index 1edb7a29e830..eb828ac93039 100644
--- a/comms/ruby-termios/Makefile
+++ b/comms/ruby-termios/Makefile
@@ -26,10 +26,10 @@ post-patch:
post-install:
.if !defined(NOPORTDOCS)
- ${MKDIR} ${RUBY_EXAMPLESDIR}/${PORTNAME}
- ${CP} -R ${WRKSRC}/test/*.rb ${RUBY_EXAMPLESDIR}/${PORTNAME}/
- ${MKDIR} ${RUBY_DOCDIR}/${PORTNAME}
- ${INSTALL_DATA} ${WRKSRC}/ChangeLog ${RUBY_DOCDIR}/${PORTNAME}/
+ ${MKDIR} ${RUBY_MODEXAMPLESDIR}
+ ${CP} -R ${WRKSRC}/test/*.rb ${RUBY_MODEXAMPLESDIR}/
+ ${MKDIR} ${RUBY_MODDOCDIR}
+ ${INSTALL_DATA} ${WRKSRC}/ChangeLog ${RUBY_MODDOCDIR}/
.endif
.include <bsd.port.mk>