aboutsummaryrefslogtreecommitdiff
path: root/comms/spandsp-devel5/files
diff options
context:
space:
mode:
Diffstat (limited to 'comms/spandsp-devel5/files')
-rw-r--r--comms/spandsp-devel5/files/patch-src-Makefile.in11
-rw-r--r--comms/spandsp-devel5/files/patch-src-playout.c10
-rw-r--r--comms/spandsp-devel5/files/patch-src-power_meter.c13
-rw-r--r--comms/spandsp-devel5/files/patch-src-spandsp-dc_restore.h14
-rw-r--r--comms/spandsp-devel5/files/patch-src-t31.c28
5 files changed, 0 insertions, 76 deletions
diff --git a/comms/spandsp-devel5/files/patch-src-Makefile.in b/comms/spandsp-devel5/files/patch-src-Makefile.in
deleted file mode 100644
index 3b8f9a6f252d..000000000000
--- a/comms/spandsp-devel5/files/patch-src-Makefile.in
+++ /dev/null
@@ -1,11 +0,0 @@
---- src/Makefile.in~ Thu Apr 28 09:03:02 2005
-+++ src/Makefile.in Thu Jun 23 15:27:14 2005
-@@ -211,7 +211,7 @@
- sysconfdir = @sysconfdir@
- target_alias = @target_alias@
- MAINTAINERCLEANFILES = Makefile.in
--INCLUDES = -I$(top_buildir)
-+#INCLUDES = -I$(top_buildir)
- lib_LTLIBRARIES = libspandsp.la
- libspandsp_la_SOURCES = adsi.c \
- awgn.c \
diff --git a/comms/spandsp-devel5/files/patch-src-playout.c b/comms/spandsp-devel5/files/patch-src-playout.c
deleted file mode 100644
index 2674f62f0de3..000000000000
--- a/comms/spandsp-devel5/files/patch-src-playout.c
+++ /dev/null
@@ -1,10 +0,0 @@
---- src/playout.c~ Fri Feb 4 14:19:30 2005
-+++ src/playout.c Thu Jun 23 15:35:06 2005
-@@ -37,6 +37,7 @@
- #include <stdlib.h>
- #include <string.h>
- #include <limits.h>
-+#include <sys/types.h>
-
- #include "spandsp/telephony.h"
- #include "spandsp/playout.h"
diff --git a/comms/spandsp-devel5/files/patch-src-power_meter.c b/comms/spandsp-devel5/files/patch-src-power_meter.c
deleted file mode 100644
index 5209632685e7..000000000000
--- a/comms/spandsp-devel5/files/patch-src-power_meter.c
+++ /dev/null
@@ -1,13 +0,0 @@
---- src/power_meter.c.orig Thu Jun 30 22:40:33 2005
-+++ src/power_meter.c Thu Jun 30 22:41:05 2005
-@@ -72,6 +72,10 @@
- }
- /*- End of function --------------------------------------------------------*/
-
-+#ifndef INFINITY
-+#define INFINITY (float)HUGE_VAL
-+#endif
-+
- float power_meter_dbm0(power_meter_t *meter)
- {
- float val;
diff --git a/comms/spandsp-devel5/files/patch-src-spandsp-dc_restore.h b/comms/spandsp-devel5/files/patch-src-spandsp-dc_restore.h
deleted file mode 100644
index d2f63ad0d8e4..000000000000
--- a/comms/spandsp-devel5/files/patch-src-spandsp-dc_restore.h
+++ /dev/null
@@ -1,14 +0,0 @@
---- src/spandsp/dc_restore.h.orig Tue Jan 18 15:05:48 2005
-+++ src/spandsp/dc_restore.h Thu Jun 30 22:35:33 2005
-@@ -85,6 +85,11 @@
- }
- /*- End of function --------------------------------------------------------*/
-
-+#ifndef INT16_MAX
-+#define INT16_MAX 0x7fff
-+#define INT16_MIN (-0x7fff-1)
-+#endif
-+
- static inline int16_t saturate(int32_t amp)
- {
- if (amp > INT16_MAX)
diff --git a/comms/spandsp-devel5/files/patch-src-t31.c b/comms/spandsp-devel5/files/patch-src-t31.c
deleted file mode 100644
index 7ffd6abfd2d6..000000000000
--- a/comms/spandsp-devel5/files/patch-src-t31.c
+++ /dev/null
@@ -1,28 +0,0 @@
---- src/t31.c.orig Thu Jun 30 23:07:14 2005
-+++ src/t31.c Thu Jun 30 23:10:28 2005
-@@ -51,19 +51,12 @@
- t31_profile_t profiles[3] =
- {
- {
-- .echo = TRUE,
-- .verbose = TRUE,
-- .result_code_format = ASCII_RESULT_CODES,
-- .pulse_dial = FALSE,
-- .double_escape = FALSE,
-- .s_regs[0] = 0,
-- .s_regs[3] = '\r',
-- .s_regs[4] = '\n',
-- .s_regs[5] = '\b',
-- .s_regs[6] = 1,
-- .s_regs[7] = 60,
-- .s_regs[8] = 5,
-- .s_regs[10] = 0
-+ TRUE,
-+ TRUE,
-+ ASCII_RESULT_CODES,
-+ FALSE,
-+ FALSE,
-+ { 0, 0, 0, '\r', '\n', '\b', 1, 60, 5, 0 }
- }
- };
-