aboutsummaryrefslogtreecommitdiff
path: root/comms/svxlink/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'comms/svxlink/Makefile')
-rw-r--r--comms/svxlink/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/comms/svxlink/Makefile b/comms/svxlink/Makefile
index 22db1be22ef9..78bb3e190051 100644
--- a/comms/svxlink/Makefile
+++ b/comms/svxlink/Makefile
@@ -36,7 +36,7 @@ CMAKE_ARGS+= -DUSE_QT:BOOL=NO
USE_LDCONFIG= yes
ALL_TARGET?= all man
-OPTIONS_DEFINE= DOXYGEN STATIC
+OPTIONS_DEFINE= DOXYGEN STATIC DOCS
STATIC_DESC= Build and install static libraries
STATIC_CMAKE_ON= -DBUILD_STATIC_LIBS=YES
.if ${PORTNAME}==svxlink
@@ -49,6 +49,7 @@ ALSA_CMAKE_ON= -DUSE_ALSA:BOOL=ON
OSS_CMAKE_OFF= -DUSE_OSS:BOOL=OFF
OSS_CMAKE_ON= -DUSE_OSS:BOOL=ON
.endif
+DOXYGEN_IMPLIES= DOCS
DOXYGEN_ALL_TARGET=doc
DOXYGEN_CMAKE_OFF= -DCMAKE_DISABLE_FIND_PACKAGE_Doxygen:BOOL=TRUE
DOXYGEN_BUILD_DEPENDS= doxygen:devel/doxygen \