aboutsummaryrefslogtreecommitdiff
path: root/comms/vpb2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'comms/vpb2/Makefile')
-rw-r--r--comms/vpb2/Makefile41
1 files changed, 0 insertions, 41 deletions
diff --git a/comms/vpb2/Makefile b/comms/vpb2/Makefile
deleted file mode 100644
index 54de9fc19fd6..000000000000
--- a/comms/vpb2/Makefile
+++ /dev/null
@@ -1,41 +0,0 @@
-# New ports collection makefile for: vpb2
-# Date created: 07 Sept 2000
-# Whom: David Sugar <dyfet@gnu.org>
-#
-# $FreeBSD$
-#
-
-PORTNAME= vpb2
-PORTVERSION= 2.0.3
-PORTREVISION= 1
-CATEGORIES= comms
-MASTER_SITES= ftp://www.voxilla.org/pub/vpb/
-
-MAINTAINER= dyfet@gnu.org
-COMMENT= User mode API for Voicetronix 4 port analog DSP telephony cards
-
-DEPRECATED= "mastersite disappeared, no longer maintained by author"
-EXPIRATION_DATE= 2005-12-31
-
-USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:213 libtool:13:inc
-USE_REINPLACE= yes
-INSTALLS_SHLIB= yes
-
-CONFIGURE_ENV= CPPFLAGS=-I${LOCALBASE}/include LDFLAGS=-L${LOCALBASE}/lib \
- LDFLAGS=${PTHREAD_LIBS}
-
-.include <bsd.port.pre.mk>
-
-.if ${ARCH} != "i386"
-BROKEN= "Does not compile on !i386"
-.endif
-
-post-extract:
- @${FIND} ${WRKSRC} -name "Makefile.in" | \
- ${XARGS} ${REINPLACE_CMD} -e 's|-release \$$\(LT_RELEASE\)||g'
-
-post-patch:
- ${REINPLACE_CMD} -e "s|PREFIX|${PREFIX}|" ${WRKSRC}/vpbreg.cpp
-
-.include <bsd.port.post.mk>