aboutsummaryrefslogtreecommitdiff
path: root/comms
diff options
context:
space:
mode:
Diffstat (limited to 'comms')
-rw-r--r--comms/ubertooth/Makefile11
1 files changed, 6 insertions, 5 deletions
diff --git a/comms/ubertooth/Makefile b/comms/ubertooth/Makefile
index 03afb443e224..2f9de2a4452d 100644
--- a/comms/ubertooth/Makefile
+++ b/comms/ubertooth/Makefile
@@ -11,12 +11,13 @@ COMMENT= Bluetooth Baseband Library
LICENSE= GPLv2
LICENSE_FILE= ${WRKSRC}/../COPYING
-BUILD_DEPENDS= python27:lang/python27 \
- pyside-py27:devel/pyside \
- ${PYNUMPY} \
- libbtbb:comms/libbtbb
+LIB_DEPENDS= libpyside-python2.7.so:devel/pyside \
+ libbtbb.so:comms/libbtbb
-USES= cmake:outsource
+BUILD_DEPENDS= ${PYNUMPY}
+
+USES= cmake:outsource \
+ python
USE_GITHUB= yes
GH_ACCOUNT= greatscottgadgets