aboutsummaryrefslogtreecommitdiff
path: root/converters/p5-Convert-TNEF/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'converters/p5-Convert-TNEF/Makefile')
-rw-r--r--converters/p5-Convert-TNEF/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/converters/p5-Convert-TNEF/Makefile b/converters/p5-Convert-TNEF/Makefile
new file mode 100644
index 000000000000..b3d5a66adedb
--- /dev/null
+++ b/converters/p5-Convert-TNEF/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: p5-Convert-TNEF
+# Date created: Nov 14 2000
+# Whom: roman@xpert.com
+#
+# $FreeBSD$
+#
+
+PORTNAME= Convert-TNEF
+PORTVERSION= 0.08
+CATEGORIES= converters perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Convert
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= roman@xpert.com
+
+RUN_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/IO/Wrap.pm:${PORTSDIR}/devel/p5-IO-stringy \
+ ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/MIME/Body.pm:${PORTSDIR}/mail/p5-MIME-Tools
+
+USE_PERL5= YES
+
+MAN3= Convert::TNEF.3
+MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+do-configure:
+ @cd ${WRKSRC}; ${SETENV} ${MAKE_ENV} ${PERL5} Makefile.PL
+
+.include <bsd.port.mk>