aboutsummaryrefslogtreecommitdiff
path: root/converters/p5-JSON-MaybeXS/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'converters/p5-JSON-MaybeXS/Makefile')
-rw-r--r--converters/p5-JSON-MaybeXS/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/converters/p5-JSON-MaybeXS/Makefile b/converters/p5-JSON-MaybeXS/Makefile
index 91f2a94e2535..4c1330a73040 100644
--- a/converters/p5-JSON-MaybeXS/Makefile
+++ b/converters/p5-JSON-MaybeXS/Makefile
@@ -13,10 +13,10 @@ COMMENT= Use Cpanel::JSON::XS with a fallback to JSON::PP
LICENSE= ART10 GPLv1
LICENSE_COMB= dual
-BUILD_DEPENDS= p5-Cpanel-JSON-XS>=2.3310:${PORTSDIR}/converters/p5-Cpanel-JSON-XS
+BUILD_DEPENDS= p5-Cpanel-JSON-XS>=2.3310:converters/p5-Cpanel-JSON-XS
RUN_DEPENDS:= ${BUILD_DEPENDS}
-TEST_DEPENDS= p5-JSON-XS>=0:${PORTSDIR}/converters/p5-JSON-XS \
- p5-Test-Without-Module>=0.17:${PORTSDIR}/devel/p5-Test-Without-Module
+TEST_DEPENDS= p5-JSON-XS>=0:converters/p5-JSON-XS \
+ p5-Test-Without-Module>=0.17:devel/p5-Test-Without-Module
USE_PERL5= configure
USES= perl5
@@ -24,8 +24,8 @@ USES= perl5
.include <bsd.port.pre.mk>
.if ${PERL_LEVEL} < 501800
-BUILD_DEPENDS+= p5-JSON-PP>=2.27202:${PORTSDIR}/converters/p5-JSON-PP
-RUN_DEPENDS+= p5-JSON-PP>=2.27202:${PORTSDIR}/converters/p5-JSON-PP
+BUILD_DEPENDS+= p5-JSON-PP>=2.27202:converters/p5-JSON-PP
+RUN_DEPENDS+= p5-JSON-PP>=2.27202:converters/p5-JSON-PP
.endif
.include <bsd.port.post.mk>