aboutsummaryrefslogtreecommitdiff
path: root/converters/uudx/files/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'converters/uudx/files/Makefile')
-rw-r--r--converters/uudx/files/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/converters/uudx/files/Makefile b/converters/uudx/files/Makefile
index 341536aa6c3e..e8682a54a787 100644
--- a/converters/uudx/files/Makefile
+++ b/converters/uudx/files/Makefile
@@ -1,11 +1,12 @@
#
# makefile of uudx
#
+# $FreeBSD$
CFLAGS += -DBSD=1 -DEUC=1 -DUTIME_EXIST -DMKDIR_HAS_MODE
PROGRAM = uudx
MANPAGE = uudx.1
-MANDIR = ${PREFIX}/man/ja_JP.EUC/man1
+MANDIR = ${PREFIX}/man/ja/man1
SRC = uudx.c
OBJ = uudx.o
@@ -17,6 +18,5 @@ ${PROGRAM}: ${OBJ}
mv -f ${MANPAGE}.tmp ${MANPAGE}
install: ${PROGRAM}
- ${INSTALL} -c -s ${PROGRAM} ${PREFIX}/bin
- mkdir -p ${MANDIR}
- ${INSTALL} -c ${MANPAGE} ${MANDIR}
+ ${BSD_INSTALL_PROGRAM} ${PROGRAM} ${PREFIX}/bin
+ ${BSD_INSTALL_MAN} ${MANPAGE} ${MANDIR}