aboutsummaryrefslogtreecommitdiff
path: root/converters/xdeview/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'converters/xdeview/Makefile')
-rw-r--r--converters/xdeview/Makefile9
1 files changed, 4 insertions, 5 deletions
diff --git a/converters/xdeview/Makefile b/converters/xdeview/Makefile
index 336faa010731..5b6dd7ad9eec 100644
--- a/converters/xdeview/Makefile
+++ b/converters/xdeview/Makefile
@@ -26,17 +26,16 @@ ALL_TARGET= xdeview
INSTALL_TARGET= install-tcl
MAN1= xdeview.1
-PORTDOCDIR?= share/doc/xdeview
DOCFILES= ${FILESDIR}/porting.notes ${WRKSRC}/HOWTO
post-install:
strip ${PREFIX}/bin/uuwish
.if !defined(NOPORTDOCS)
- @${ECHO_MSG} "===> Copying documents to ${PREFIX}/${PORTDOCDIR}"
- @${MKDIR} ${PREFIX}/${PORTDOCDIR}
- ${INSTALL_MAN} ${DOCFILES} ${PREFIX}/${PORTDOCDIR}
+ @${ECHO_MSG} "===> Installing documents to ${DOCSDIR}"
+ @${MKDIR} ${DOCSDIR}
+ @${INSTALL_DATA} ${DOCFILES} ${DOCSDIR}
.else
- @${ECHO_MSG} "===> Not copying available documents"
+ @${ECHO_MSG} "===> Not installing available documents"
.endif
${INSTALL_MAN} ${WRKSRC}/man/xdeview.1 ${PREFIX}/man/man1