aboutsummaryrefslogtreecommitdiff
path: root/converters/xunicode/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'converters/xunicode/Makefile')
-rw-r--r--converters/xunicode/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/converters/xunicode/Makefile b/converters/xunicode/Makefile
index a8b8c307d167..711e72b3dc1c 100644
--- a/converters/xunicode/Makefile
+++ b/converters/xunicode/Makefile
@@ -17,7 +17,10 @@ USE_X_PREFIX= yes
WRKSRC= ${WRKDIR}/${PORTNAME}
post-patch:
- ${PERL} -i -pe 's,/usr/X11R6\b,${X11BASE},g' ${WRKSRC}/MakeInclude
+ ${PERL} -i -p \
+ -e 's,/usr/X11R6\b,${X11BASE},g;' \
+ -e 's,^CXX(FLAGS)? *=.*,,;' \
+ ${WRKSRC}/MakeInclude
do-install:
${INSTALL_DATA} ${WRKSRC}/lib/libxunicode.a ${PREFIX}/lib/