aboutsummaryrefslogtreecommitdiff
path: root/converters
diff options
context:
space:
mode:
Diffstat (limited to 'converters')
-rw-r--r--converters/p5-Boulder/Makefile2
-rw-r--r--converters/p5-Convert-TNEF/Makefile2
-rw-r--r--converters/p5-Encode-IMAPUTF7/Makefile2
-rw-r--r--converters/p5-Encode-compat/Makefile2
-rw-r--r--converters/p5-Number-Nary/Makefile2
-rw-r--r--converters/p5-Unicode-IMAPUtf7/Makefile2
-rw-r--r--converters/p5-Unicode-Lite/Makefile2
-rw-r--r--converters/p5-Unicode-MapUTF8/Makefile2
-rw-r--r--converters/p5-WAP-wbxml/Makefile2
-rw-r--r--converters/pear-Services_JSON/Makefile2
-rw-r--r--converters/zbase32/Makefile2
11 files changed, 11 insertions, 11 deletions
diff --git a/converters/p5-Boulder/Makefile b/converters/p5-Boulder/Makefile
index 5f281b61f783..23947d1183f8 100644
--- a/converters/p5-Boulder/Makefile
+++ b/converters/p5-Boulder/Makefile
@@ -15,7 +15,7 @@ MAINTAINER= tobez@FreeBSD.org
COMMENT= An API for hierarchical tag/value structures
BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/XML/Parser/Expat.pm:${PORTSDIR}/textproc/p5-XML-Parser
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= YES
diff --git a/converters/p5-Convert-TNEF/Makefile b/converters/p5-Convert-TNEF/Makefile
index f159567819c5..a9c021016770 100644
--- a/converters/p5-Convert-TNEF/Makefile
+++ b/converters/p5-Convert-TNEF/Makefile
@@ -16,7 +16,7 @@ COMMENT= Perl module to read TNEF files
BUILD_DEPENDS= ${SITE_PERL}/IO/Wrap.pm:${PORTSDIR}/devel/p5-IO-stringy \
${SITE_PERL}/MIME/Body.pm:${PORTSDIR}/mail/p5-MIME-Tools
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/converters/p5-Encode-IMAPUTF7/Makefile b/converters/p5-Encode-IMAPUTF7/Makefile
index 2e854eb35206..099931371785 100644
--- a/converters/p5-Encode-IMAPUTF7/Makefile
+++ b/converters/p5-Encode-IMAPUTF7/Makefile
@@ -15,7 +15,7 @@ MAINTAINER= perl@FreeBSD.org
COMMENT= Modification of UTF-7 encoding for IMAP
BUILD_DEPENDS= p5-Test-NoWarnings>=0:${PORTSDIR}/devel/p5-Test-NoWarnings
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/converters/p5-Encode-compat/Makefile b/converters/p5-Encode-compat/Makefile
index 553e8a50b5c7..49d7e7bc1d8d 100644
--- a/converters/p5-Encode-compat/Makefile
+++ b/converters/p5-Encode-compat/Makefile
@@ -15,7 +15,7 @@ MAINTAINER= tobez@FreeBSD.org
COMMENT= Compatibility interfaces for Encode.pm on Perl < 5.7.1
BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Text/Iconv.pm:${PORTSDIR}/converters/p5-Text-Iconv
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/converters/p5-Number-Nary/Makefile b/converters/p5-Number-Nary/Makefile
index e717df21be65..6767189cf951 100644
--- a/converters/p5-Number-Nary/Makefile
+++ b/converters/p5-Number-Nary/Makefile
@@ -17,7 +17,7 @@ COMMENT= Encode and decode numbers as n-ary strings
BUILD_DEPENDS= p5-Sub-Exporter>=0:${PORTSDIR}/devel/p5-Sub-Exporter \
p5-List-MoreUtils>=0:${PORTSDIR}/lang/p5-List-MoreUtils \
p5-UDCode>=0:${PORTSDIR}/devel/p5-UDCode
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/converters/p5-Unicode-IMAPUtf7/Makefile b/converters/p5-Unicode-IMAPUtf7/Makefile
index 0e9fe44495c0..ebf0d42a8385 100644
--- a/converters/p5-Unicode-IMAPUtf7/Makefile
+++ b/converters/p5-Unicode-IMAPUtf7/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= Perl extension to deal with IMAP UTF7
BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Unicode/String.pm:${PORTSDIR}/converters/p5-Unicode-String
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/converters/p5-Unicode-Lite/Makefile b/converters/p5-Unicode-Lite/Makefile
index 525418eccff8..79198452ba50 100644
--- a/converters/p5-Unicode-Lite/Makefile
+++ b/converters/p5-Unicode-Lite/Makefile
@@ -17,7 +17,7 @@ COMMENT= Perl module for easy conversion between encodings
BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Unicode/String.pm:${PORTSDIR}/converters/p5-Unicode-String \
${SITE_PERL}/${PERL_ARCH}/Unicode/Map.pm:${PORTSDIR}/converters/p5-Unicode-Map \
${SITE_PERL}/enum.pm:${PORTSDIR}/devel/p5-enum
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/converters/p5-Unicode-MapUTF8/Makefile b/converters/p5-Unicode-MapUTF8/Makefile
index e1b2efa155c0..671ef2078fba 100644
--- a/converters/p5-Unicode-MapUTF8/Makefile
+++ b/converters/p5-Unicode-MapUTF8/Makefile
@@ -17,7 +17,7 @@ BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Unicode/Map.pm:${PORTSDIR}/converters/p
${SITE_PERL}/${PERL_ARCH}/Unicode/String.pm:${PORTSDIR}/converters/p5-Unicode-String \
${SITE_PERL}/${PERL_ARCH}/Unicode/Map8.pm:${PORTSDIR}/converters/p5-Unicode-Map8 \
${JCODE}:${PORTSDIR}/japanese/p5-Jcode
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/converters/p5-WAP-wbxml/Makefile b/converters/p5-WAP-wbxml/Makefile
index fa57fbe2bca0..a567e0395936 100644
--- a/converters/p5-WAP-wbxml/Makefile
+++ b/converters/p5-WAP-wbxml/Makefile
@@ -17,7 +17,7 @@ COMMENT= Binarization of XML file
BUILD_DEPENDS= ${SITE_PERL}/XML/DOM.pm:${PORTSDIR}/textproc/p5-XML-DOM \
${SITE_PERL}/I18N/Charset.pm:${PORTSDIR}/misc/p5-I18N-Charset \
${SITE_PERL}/${PERL_ARCH}/Data/Dumper.pm:${PORTSDIR}/devel/p5-Data-Dumper
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
USE_DOS2UNIX= yes
PERL_CONFIGURE= yes
diff --git a/converters/pear-Services_JSON/Makefile b/converters/pear-Services_JSON/Makefile
index 25103620e5cb..a36b0b1dff3a 100644
--- a/converters/pear-Services_JSON/Makefile
+++ b/converters/pear-Services_JSON/Makefile
@@ -13,7 +13,7 @@ MAINTAINER= miwi@FreeBSD.org
COMMENT= PHP implementaion of json_encode/decode
BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
FILES= JSON.php
diff --git a/converters/zbase32/Makefile b/converters/zbase32/Makefile
index d49d7fb08b0f..647d5f91d1ca 100644
--- a/converters/zbase32/Makefile
+++ b/converters/zbase32/Makefile
@@ -15,7 +15,7 @@ MAINTAINER= wen@FreeBSD.org
COMMENT= Base32 Encoder/Decoder
BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}setuptools_darcs>=1.2.11:${PORTSDIR}/devel/py-setuptools_darcs
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
USE_PYTHON= yes
USE_PYDISTUTILS= easy_install