aboutsummaryrefslogtreecommitdiff
path: root/converters
diff options
context:
space:
mode:
Diffstat (limited to 'converters')
-rw-r--r--converters/p5-Text-Iconv/Makefile2
-rw-r--r--converters/py-iconv/Makefile2
-rw-r--r--converters/ruby-iconv/Makefile2
-rw-r--r--converters/siconv/Makefile2
4 files changed, 4 insertions, 4 deletions
diff --git a/converters/p5-Text-Iconv/Makefile b/converters/p5-Text-Iconv/Makefile
index 993bb86ea647..6a05fc2fc15a 100644
--- a/converters/p5-Text-Iconv/Makefile
+++ b/converters/p5-Text-Iconv/Makefile
@@ -14,7 +14,7 @@ PKGNAMEPREFIX= p5-
MAINTAINER= skv@protey.ru
-LIB_DEPENDS= iconv.2:${PORTSDIR}/converters/iconv
+LIB_DEPENDS= iconv.3:${PORTSDIR}/converters/libiconv
PERL_CONFIGURE= yes
CONFIGURE_ARGS+= INC="-I${LOCALBASE}/include" LIBS="-L${LOCALBASE}/lib -liconv"
diff --git a/converters/py-iconv/Makefile b/converters/py-iconv/Makefile
index ae186f3ce0a2..845759b80613 100644
--- a/converters/py-iconv/Makefile
+++ b/converters/py-iconv/Makefile
@@ -16,7 +16,7 @@ DIST_SUBDIR= python
MAINTAINER= perky@fallin.lv
BUILD_DEPENDS= ${PYDISTUTILS}
-LIB_DEPENDS= iconv:${PORTSDIR}/converters/iconv
+LIB_DEPENDS= iconv.3:${PORTSDIR}/converters/libiconv
USE_PYTHON= yes
SETUP_CMD= cd ${WRKSRC} && ${PYTHON_CMD} setup.py
diff --git a/converters/ruby-iconv/Makefile b/converters/ruby-iconv/Makefile
index b7efa7974855..5608f6798e95 100644
--- a/converters/ruby-iconv/Makefile
+++ b/converters/ruby-iconv/Makefile
@@ -14,7 +14,7 @@ DIST_SUBDIR= ruby
MAINTAINER= knu@FreeBSD.org
-LIB_DEPENDS= iconv.2:${PORTSDIR}/converters/iconv
+LIB_DEPENDS= iconv.3:${PORTSDIR}/converters/libiconv
USE_RUBY= yes
USE_RUBY_EXTCONF= yes
diff --git a/converters/siconv/Makefile b/converters/siconv/Makefile
index 1afb3194e98c..a5bb61130396 100644
--- a/converters/siconv/Makefile
+++ b/converters/siconv/Makefile
@@ -13,7 +13,7 @@ MASTER_SITES= http://www.technocage.com/~caskey/siconv/download/
MAINTAINER= ijliao@FreeBSD.org
-LIB_DEPENDS= giconv.2:${PORTSDIR}/converters/libiconv
+LIB_DEPENDS= iconv.3:${PORTSDIR}/converters/libiconv
do-build:
${CC} ${CFLAGS} -I${LOCALBASE}/include -L${LOCALBASE}/lib -o ${WRKSRC}/siconv ${WRKSRC}/siconv.c -lgiconv